Google Patches Critical Vulnerabilities in Android’s Media Framework

[ April 03, 2019 ]

Google has released its April 2019 set of security patches for the Android platform, which fixes three Critical vulnerabilities, including two that affect the Media framework component.

Tracked as CVE-2019-2027 and CVE-2019-2028, the two security flaws could be exploited remotely by attackers to execute code on vulnerable devices. Android versions 7.0, 7.1.1, 7.1.2, 8.0, 8.1, and 9 are impacted.

Both bugs were addressed as part of the 2019-04-01 security patch level, along with one High severity flaw (elevation of privilege) in Framework and 8 High risk issues in System (5 elevation of privilege and 3 information disclosure).

Cyber Security Tips :

Users are recommended to update theirs Android phones with newest security patches.


 

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

Blog at WordPress.com.

Up ↑

%d bloggers like this: